DIBS Easy - Compatible plugins

Here is a list of plugins we have tried together with DIBS Easy for WooCommerce.

Always try plugins on a staging/test environment of your site before applying them on your live site and make sure you have backups of your files and database.

Our setup when we tested:

  • WooCommerce (version: 3.8.0)
  • WordPress: (version: 5.3.0)
  • PHP (version: 7.2.25)
  • Theme: Storefront (version: 2.5.3)
  • DIBS Easy for WooCommerce (version: 1.12.0)

Discount plugin

Discount Rules for WooCommerce (version: 1.8.2)

Did this answer your question? Thanks for the feedback There was a problem submitting your feedback. Please try again later.