Airmee for WooCommerce

  1. Home
  2. /
  3. Airmee for WooCommerce

Airmee for WooCommerce

Here you will find documentation on Airmee for WooCommerce.

Useful external links

English product page on krokedil.com

Svensk produktsida på krokedil.se


Technical information


Plugin data


Plugin version: 0.9.4

Last updated: 14 October, 2021

Tested with

WordPress version: 5.8.1

WooCommerce version: 5.8.0

Requires at least

WordPress version: 5.0.0

WooCommerce version: 4.0.0

PHP version: 7.0

Plugin changelog


0.9.4
  • Tweak - Bumped required PHP version to 7.0.
  • Fix - Better handling of failed request on availability check to avoid fatal error.
0.9.3
  • Tweak - Add order note if create delivery request fails.
  • Fix - Logging tweak so http response code gets saved correctly.
0.9.2
  • Fix - Change url to production environment.

View complete Changelog