Technical information

Technical information

Plugin data


Plugin version: 1.8.0

Last updated: 28 June, 2022

Tested with

WordPress version: 6.0

WooCommerce version: 6.6.1

Requires at least

WordPress version: 4.7

WooCommerce version: 4.0.0

PHP version: 7.0

Plugin changelog


1.8.0
  • Feature - Added support for the third-party plugin "WooCommerce Measurement Price Calculator".
  • Enhancement - You can now use the 'kosm_region_library' filter to force a specific regional library. See [documentation](https://docs.krokedil.com/klarna-for-woocommerce/additional-klarna-plugins/klarna-on-site-messaging/#customize-region-dependent-js-libraries).
  • Tweak - The osmDebug option will now also tell which library is being used. Used for debugging purposes.
1.7.1
  • Fix - Update kernl.
1.7.0
  • Feature - Added filter 'kosm_data_client_id' for filtering data client ID.
  • Enhancement - Fixed an issue where the placement would not appear on the page when added through the Elementor Builder's widget.
  • Fix - Fixed critical error happening when the widget or shortcode is used in the header.

View complete Changelog